WordPress.org

Ready to get started?Download WordPress

Forums

Comments not working (6 posts)

  1. diegusa
    Member
    Posted 3 years ago #

    Hi.

    I'm having a problem with comments and I can't find the solution.

    After the user post a comment, the url results something like:
    http://www.sunchaleshoy.com.ar/2011/03/21/post-name/#comment-
    with the "-" at the end of the URL (the permalink is incomplete), and the comment is not saving into the system.

    ¿Can anyone help me please?

    Thanks.

  2. Turn off all your plugins.

  3. diegusa
    Member
    Posted 3 years ago #

    Thanks Ipstenu.

    I tried previously what you suggested, but I didn't turned off ALL the plugins, I leave a few active, included Akismet.

    Now, I turned off all the plugins and found that Akismet is causing the problem.

    ¿Do you know why is Akismet is doing this?

  4. diegusa
    Member
    Posted 3 years ago #

    It seems like the problem is with the Akismet API Key, my site can't connect with akismet.com (that says the options page), but I didn't change it and I'm using the same Api Key on another site and It's working fine.

    ¿Any ideas?

  5. diegusa
    Member
    Posted 3 years ago #

    Well, now I installed and activated Defensio for spam filtering.

  6. Yeah, my idea is next time be patient :)

    Don't post multiple times in a row if you can possibly help it, and remember that some of us live in different time zones.

    I would drop a note here: http://akismet.com/contact/

    For faster Akismet specific support. Remember, when you have PLUGIN problems, the best thing is to talk directly to the PLUGIN folks :)

Topic Closed

This topic has been closed to new replies.

About this Topic