WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Comments not showing up in post (9 posts)

  1. Niessah30
    Member
    Posted 7 months ago #

    Hi there,

    I have just started with my website and i found out that my comments link is not working.

    Can anyone help me with my problem. I don't understand why my comments link wont open when i clicked on it. I have read most of the forums and i did whatever suggestions given yet i am still having the same problem.

    I have done all the following but yet i am still having same problem.

    1. Go to Posts > All Posts, hover over the post title, click Quick Edit, check the option "Allow Comments", click Update

    2. Checked "Allow Comments" under discussion settings

    3. I have tried removing the check mark, updating, reloading post, and then re-enabling, and reloading post. No change.

    4. Settings > Discussion and uncheck the option "Automatically close comments on articles older than [n] days".

    This is my website
    http://www.jnproductreview.com
    http://jnproductreview.com/

    Appreciate if anyone can assist me on this
    Thank you in advance

  2. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    Have you tried deactivating your plugins and switching to twentythirteen theme to see if it's a plugin or theme related problem?

  3. Niessah30
    Member
    Posted 7 months ago #

    No, i have not..ok i will try that now..just before that, it may sound silly.. by me swapping the theme to twentythirteen will my database will be there when i switch back to my original theme..

  4. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    Yep, your content isn't changed at all, and your theme settings should be saved as well - so you can switch back without much (usually any) fussing around.

  5. Niessah30
    Member
    Posted 7 months ago #

    yea its working with twentythirteen theme.. so how do i fix with my original theme .....

  6. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    Where did the theme come from? These forums only support themes from here: http://wordpress.org/themes/ So if it's from someplace else, you'll likely need to ask the developers/vendors for help with it.

  7. Niessah30
    Member
    Posted 7 months ago #

    First i install theme from http://wordpress.org/themes/ready-review
    However the developer of "ready-review" gave me their premium theme for free as long i feedback to them..

    I am using "simple review" theme from http://www.readythemes.com/simple-reviews-theme/

    I have sent email to them as you said about the problem, still waiting for their reply

  8. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    Sounds like they are the ones who need to help you with this - as commercial versions of themes aren't supported on these forums.

  9. Niessah30
    Member
    Posted 6 months ago #

    yeah you a right..thank you for your help

Reply

You must log in to post.

About this Topic