WordPress.org

Ready to get started?Download WordPress

Forums

Comments Not Showing (14 posts)

  1. medtrans39
    Member
    Posted 1 year ago #

    I have comments for posts but none are showing. They are all approved and the posts are set to allow comments but they are not showing up on the posts.

  2. Bea Cabrera
    Member
    Posted 1 year ago #

    Can we see a link please to inspect the code?

    THX.

  3. medtrans39
    Member
    Posted 1 year ago #

    Here you go, Bea http://cupcakesandcrinoline.com/

    Thank you

  4. Bea Cabrera
    Member
    Posted 1 year ago #

    I see they are also not showing on the counter ("0 comments") on each post on the home page, and the comment section of the post is showing... so the problem is not there, the problem is with the variable storing the comments. I mean, the comments would display correctly if they were, but the posts happen to think there aren't any.

    I can't think of why this could be right now, sorry.

    See if someone else can help you out from here.

    Good luck!

  5. medtrans39
    Member
    Posted 1 year ago #

    Thanks, Bea

  6. ahardaway
    Member
    Posted 1 year ago #

    Just started seeing this exact same problem. All comments are no longer appearing on my friends site, but they are in the admin. However, on the posts comment number is 0. Seeking a solution. Have not been able to find anything helpful online.

    Running a Genesis theme. Logged into phpMyAdmin and tried repairing comments table. No success.

  7. medtrans39
    Member
    Posted 1 year ago #

    I'm running a Genesis theme as well....all the comments are in admin but numbers are 0 ~ this is so frustrating ~

  8. ahardaway
    Member
    Posted 1 year ago #

    This is an issue with the Facebook plugin. Deactivate your Facebook plugin and your comments should display. Just worked for my site.

  9. ahardaway
    Member
    Posted 1 year ago #

    Found solution on StudioPress thread (Genesis Support)
    http://www.studiopress.com/support/showthread.php?t=124688

  10. medtrans39
    Member
    Posted 1 year ago #

    Thanks, ahardaway ~ that fixed it!

  11. ahardaway
    Member
    Posted 1 year ago #

    Awesome! Glad you are up and running again as well.

  12. tanstaafl1963@gmail.com
    Member
    Posted 1 year ago #

    How can I "Like" this post? :)

    This fixed my problem as well!!

  13. UsMedics
    Member
    Posted 1 year ago #

    I have a similar problem with the comments not showing, the issue is I have ho Facebook comments plugin on my site: http://www.usmedics.org.
    Can someone please help?
    Thanks!

  14. alchymyth
    Forum Moderator
    Posted 1 year ago #

    @UsMedics

    please start your own topic;
    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    possibly post in the plugin's direct support section...

Topic Closed

This topic has been closed to new replies.

About this Topic