WordPress.org

Ready to get started?Download WordPress

Forums

StrapVert
[resolved] comments in pages (4 posts)

  1. antoninocose
    Member
    Posted 8 months ago #

    Hi, please, I dpn't want the comments form to appear just in the posts and not in the pages. Can you help? thank you.
    chsopensource.org

  2. Deepanker Verma
    Member
    Posted 8 months ago #

    You can remove the comment form and comment section code from your theme.

    remove this code from single.php and post.php

    <?php comments_template(); ?>

    If this is not there, try to find other code that is adding comments and comment form.

  3. antoninocose
    Member
    Posted 8 months ago #

    thanks

  4. Zulfikar Nore
    Member
    Theme Author

    Posted 8 months ago #

    Please do not edit theme files directly as you will loose your edits on the next update.

    WordPress already has the option to turn the comments off on individual pages plus there are plugins that do the job better than editing code or creating child themes for minor issues.

    Try: http://wordpress.org/plugins/page-comments-off-please/

    Regards,
    Zulf

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.