WordPress.org

Ready to get started?Download WordPress

Forums

Comments form disappears on pages after one comment (6 posts)

  1. yabudi
    Member
    Posted 4 years ago #

    Hi,

    I have recently upgraded to WP 2.9 from 2.8 and Atahualpa theme 3.4.4 from 3.3.3. Here is the url http://www.ginaabudi.com

    The issues is with static pages and comments enabled on them. I have noticed that when the first comment is submited on any of the static pages after the upgrade the comment form disappears and no one can comment anymore.

    However, I can reply from the dashboard as long as I have the right privilages.

    I have the discussion settings to allow anyone to post comments.

    Anyone else facing such a problem?

    Thanks

  2. yabudi
    Member
    Posted 4 years ago #

    Update:

    When I deleted a test comment from a page the comment form appeared again.

    Interesting!!!

  3. tdcinhawaii
    Member
    Posted 4 years ago #

    Yabudi - did you ever resolve this issue? I am having the same problem using Aptahualpa theme.

  4. yabudi
    Member
    Posted 4 years ago #

    tdcinhawaii - No, I have not. I disabled all comments on pages for the time being since it was not essential to the site. I think it might be the version of the theme.

    Have you upgraded to the latest version of the theme (3.4.9)? I have not yet.

  5. tdcinhawaii
    Member
    Posted 4 years ago #

    Yabudi -

    Here is the solution that worked for me. I have not installed the latest theme version.

    http://forum.bytesforall.com/showthread.php?p=21593#post21593

  6. yabudi
    Member
    Posted 4 years ago #

    Thanks for the solution tdcinhawaii.

    I did ended up upgrading to WP 3.0 and Aptahualpa 3.5.1 this weekend and that seemed to take care of things.

Topic Closed

This topic has been closed to new replies.

About this Topic