WordPress.org

Ready to get started?Download WordPress

Forums

Comments don't show-up on my blog (1 post)

  1. svenka3@gmail.com
    Member
    Posted 1 year ago #

    I have been using WP blog @ http://www.cvcblr.com/blog for a few years now. Has been great so far. However over last few months (since I uphgraded to one of the recent version, some 6 months ago) the incoming comments don't seem to work. I receive (as moderator) an email for new comments, but they come as shown below: As you can see, the Author and all other fields are empty. What could be wrong? I tried changing the Theme with no avail.

    Please help.

    Thanks
    Srini
    svenka3 @ gmail.com

    --------
    A new comment on the post "Missed a UVM field macro? Be ready for surprises – and a debug assistant!" is waiting for your approval
    http://www.cvcblr.com/blog/?p=709

    Author : (IP: , )
    E-mail :
    URL :
    Whois : http://whois.arin.net/rest/ip/
    Comment:

    Approve it: http://www.cvcblr.com/blog/wp-admin/comment.php?action=approve&c=0
    Trash it: http://www.cvcblr.com/blog/wp-admin/comment.php?action=trash&c=0
    Spam it: http://www.cvcblr.com/blog/wp-admin/comment.php?action=spam&c=0
    Currently 0 comments are waiting for approval. Please visit the moderation panel:
    http://www.cvcblr.com/blog/wp-admin/edit-comments.php?comment_status=moderated

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by svenka3@gmail.com
  • This topic is not resolved
  • WordPress version: 3.5.1

Tags