WordPress.org

Ready to get started?Download WordPress

Forums

Comments Bug (3 posts)

  1. eragle
    Member
    Posted 9 years ago #

    When creating a new post, if you have comments set (overall) ON, but don't want them for a certain post, you simply uncheck the box before you hit publish.

    As of the Jan. 8th nightly you would do this, and it doesn't take. You then edit the post and uncheck the box once again and it takes just fine.

  2. navid
    Member
    Posted 9 years ago #

    I second this behavior on the Jan 1st and Jan 11th nightly.

  3. Michael Adams (mdawaffe)
    Member
    Posted 9 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.