WordPress.org

Ready to get started?Download WordPress

Forums

Growmap Anti Spambot Plugin
[resolved] Comments broken with GASP 1.5 (7 posts)

  1. nutsandboltsmedia
    Member
    Posted 10 months ago #

    Just upgraded all my sites to GASP 1.5 and now anytime someone comments, they get the error, "Sorry, but you already have too many comments in moderation. Please wait until your existing comments have been approved before attempting to leave another one."

    Once I downgraded back to 1.4.1, the error went away. I haven't had time to check for conflicts with other plugins, but the error happened on a development site that only has a few plugins active (as well as a live site with several plugins) so I'm thinking it's a GASP issue.

    http://wordpress.org/plugins/growmap-anti-spambot-plugin/

  2. AdithyaShetty
    Member
    Posted 10 months ago #

    I'm getting the same error after updating - "Sorry, but you already have too many comments in moderation. Please wait until your existing comments have been approved before attempting to leave another one."

  3. Andy Bailey
    Member
    Plugin Author

    Posted 10 months ago #

    could you please clear any caches that you may have?

    try a test comment using the email address of the user who reported problems and see if it still happens.

    it is working on all my test sites and on 2 live sites with no issues for me.

    if it does it again on your test comment after clearing your cache plugin (if you use one), please submit a support ticket at http://commentluv.zendesk.com with your URL and the email of the user who was denied.

  4. nutsandboltsmedia
    Member
    Posted 10 months ago #

    I'll submit a ticket, but this is not just happening to certain users - I can't even comment with my own email address when I'm logged out. No cache plugin in use.

    In case it might make a difference, all my sites are running Genesis.

  5. Andy Bailey
    Member
    Plugin Author

    Posted 10 months ago #

    ticket received thanks

    I just tried it on a genesis site and it worked fine with all the email addresses I used so perhaps something else is going on?

    try changing the value of the maximum moderated comments number (at the bottom of the settings page)

  6. nutsandboltsmedia
    Member
    Posted 10 months ago #

    Saving the GASP settings (with no changes) seems to have solved the problem. Will try it on a few other sites and I'll post back here if there are any problems. Thank you!

  7. Andy Bailey
    Member
    Plugin Author

    Posted 10 months ago #

    ok thanks!

    I suspect that you maybe installed the beta version the new version was did not update the max_mod setting so it was set at 0 during the check

    I will update the plugin so this doesn't happen to someone else

    thanks for the feedback and sorry for the inconvenience!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.