WordPress.org

Ready to get started?Download WordPress

Forums

Comments box is missing (8 posts)

  1. Tim Rogers
    Member
    Posted 3 years ago #

    Hi. I hope you are doing well.

    Just a quick question. I post at Hotair.com's blog which uses wordpress and at the bottom of each post is a comment box. You login in order to post. Lately the comment box is missing. I'll login, but will not be able to post. I've used two different browsers, cleared cookies, cache, reloaded the browser, etc. The comment box is not there (for me it seems because people are still posting). So i am wondering if this is just a matter of them blocking me from commenting? Is it possible to hide the comment box from individual posters? Or is this something more computer related? Thank you so much.

  2. Not that I know of, but they may have some extra code for that. Of note:

    You must be logged in and have JavaScript enabled to post a comment.

    Make sure you have JS as well. And I would just ask them if there's a reason you can't comment.

    Also, you can turn off comments per POST certainly.

  3. Tim Rogers
    Member
    Posted 3 years ago #

    Hi, thanks Ipstenu.

    Ok, so they can turn off comments per POST, but they most likely cannot hide the comment box from individual posters. So they are probably not blocking me from commenting. I mean, I can still login. I just can't see the comment box at the bottom of each post. It's missing. You mentioned something interesting Ipstenu. When I do login, instead of seeing the comment box at the bottom of each post, I see this message in its place. I see this message where the comment box should be after logging in.

    You must be logged in and have JavaScript enabled to post a comment.

    If I was logged in would I have a message like that or would it be something else? I login, I see my control panel profile, but when I go to the actual blog to post there is no comment box and I see the message above. Is that message displayed after a person logs in? I wonder if this is a cookie problem. Thanks so much.

  4. Tim Rogers
    Member
    Posted 3 years ago #

    PS, I will eventually email them I just wanna educate myself a little first. Maybe I can adjust something in my browser and fix it. It might be something on my side of things. Thanks again for any insight.

  5. Try Chrome (or any other browser).

    I presume, as I have no account there, that if you logged in you'd see something else, UNLESS your browser doesn't meet the requirements.

  6. Tim Rogers
    Member
    Posted 3 years ago #

    Yeah, I would assume you'd see something else too. Too bad I can't remember from when I was able to see the comment box. Well, thanks Ipstenu. I appreciate your input. Have a nice day! God bless you!

  7. Tim Rogers
    Member
    Posted 3 years ago #

    Ipstenu, are you there? I just had a quick
    question. It won't take long. Thank you.

  8. Tim Rogers
    Member
    Posted 3 years ago #

    Ipstenu, are you there? I have a quick question I was wondering if I could get your thoughts on it. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic