WordPress.org

Ready to get started?Download WordPress

Forums

Comments Box appears on a page (2 posts)

  1. taridonohue
    Member
    Posted 2 years ago #

    I would love to turn off comments everywhere; the settings have checkboxes that allude to that.
    But I have one page that is not a posting page that a comment form appears in, and I can't figure out how to get rid of it.

    Note: I do have a Contact Form 7 plug in on the Contact page, but this one is different, as if commenting on a blog, and it's not on the 'blog' page.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Edit the Page & uncheck "Allow comments" in the Discussion pane. If you do not see this pane, click Screen Options and check "Discussion".

Topic Closed

This topic has been closed to new replies.

About this Topic