WordPress.org

Ready to get started?Download WordPress

Forums

Comments - blank - not showing (6 posts)

  1. Rebecca Putinski
    Member
    Posted 7 years ago #

    I just installed Wp for the trillionth time in my life and setup a new theme. The problem is, the comments form doesn't show. I've switched to the default/classic theme, used the default/classic template files as a parent for my new theme and it works fine. Then I tried moving all the template files from default/classic to my theme and it didnt work. This is moving the files, not just calling them from the other themes' folders. My permalinks are the default and I'm on the 2.04 version

    Also, what furthur perplexes me, is that wordpress says that if there is no "comments" template or other templates in the theme, it defaults BACK to wp-comments or something. This doesn't seem to be happening either (unless it's a different version?) Thanks.

    http://void-flower.net/wp

  2. Rebecca Putinski
    Member
    Posted 7 years ago #

    Ok.. since my post is off the front page.. bump.. Can some please help?

  3. Rebecca Putinski
    Member
    Posted 7 years ago #

    Ok.. never mind then. I solved it myself. Thanks for the help?

  4. noobdog1
    Member
    Posted 7 years ago #

    hi, my name is noob. i am having a difficult time accessing admin (dashboard). i go to mydomain.com/wp-login.php and type in my username and password and it gives me the login screen again. and it does not have an error message on it. so i click "back" on my browser and it shows my dashboard and me as logged in, so then i click on anything and it gives me the login screen again.

    help please. thank you.

  5. noobdog1
    Member
    Posted 7 years ago #

    additionally. it gives me this:

    http://www.noobdogs.com/wp-login.php?redirect_to=%2Fwp-admin%2F

    as the response when i type in the correct username and password.

    i am very sick to my stomach. i just want this little thing to work.

    thanks.

  6. Rebecca Putinski
    Member
    Posted 7 years ago #

    Clear your cookies/cache. It doesn't hurt to do a reinstall either..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.