WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Comments Automatically Approved Against My Will (6 posts)

  1. starsworth
    Member
    Posted 1 year ago #

    One of my readers leaves frequent and spacey comments, and for some reason the default is set to automatically approve her comments. I would like to re-set it so that her comments are *not* automatically approved. I would like to screen them first. How do I do so?

  2. Marvie Pons
    TutsKid Ninja
    Posted 1 year ago #

  3. starsworth
    Member
    Posted 1 year ago #

    I still don't see it; I'm sorry. These are very long articles, though, and I might be missing something. Can you be a little more specific?

  4. Edward R. Jenkins
    Member
    Posted 1 year ago #

    You'll find what you're looking for in Settings>Discussion>Before a Comment Appears

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Just a thought but checking "An administrator must always approve the comment" will cause all comments to be held in a moderation queue. Not sure that's what starsworth wants.

  6. starsworth
    Member
    Posted 1 year ago #

    Hey thanks, Cardigan & Esmi! That's exactly what I'd been looking for. Problem solved! Thanks again. :)

Topic Closed

This topic has been closed to new replies.

About this Topic