WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Comments Are Disabled (4 posts)

  1. Skate-O
    Member
    Posted 1 year ago #

    I see

    Comments are disabled.
    on every event page. I do have comments disabled, but I don't want my pages to say that. Is there a way to disable the quote? Thanks!!!

    http://wordpress.org/extend/plugins/events-manager/

  2. angelo
    NetWebLogic Support
    Posted 1 year ago #

    yes, easiest way is to use css to hide the element.

    e.g. in your theme style.css add

    .comments_closed p {
     display: none;
    }

    *you can use chrome Inspect Elements to get the css class or id name of the comments html element

  3. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    another option is to copy your theme's single.php or page.php file and name it single-event.php, then remove the code in there that shows a comments form.

  4. Skate-O
    Member
    Posted 1 year ago #

    Thanks!!! I went in and removed the code!

    BTW, Love the Plugin!!! I've used it for several of my sites!!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic