WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Eleven
Comments (5 posts)

  1. mrmccarrin
    Member
    Posted 1 year ago #

    How do I get rid of the comments section at the bottom of each of my pages?

    Thanks.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    To enable comments on future Pages/Posts, check "Allow people to post comments on new articles" in Settings -> Discussion. Then edit each published Page or Post and check "Allow comments" in each case. If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".

  3. vard3000
    Member
    Posted 1 year ago #

    I might be missing something, but I am having the same problem and cannot get rid of the comments at the bottom of each page. I unchecked "Allow people to post comments on new articles" in Settings -> Discussion which I suppose should already clear all the pages from bottom comments. I also unchecked "Allow comments" from individual page settings - no result, the comments are still appear.

    Any idea what might be going on?

    Thank you.

  4. vard3000
    Member
    Posted 1 year ago #

    Sorry, forgot to post the link to the site that is having this problem
    http://web.aregart.ca/

  5. mrmccarrin
    Member
    Posted 12 months ago #

    Hi - Thank you for your suggestions, but this did not work. Is there another way?

    Thanks :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.