WordPress.org

Ready to get started?Download WordPress

Forums

Commenting on Pages .... (7 posts)

  1. submo6
    Member
    Posted 8 years ago #

    I have a debates section on my personal website, and I recently use to do all the submissions manually, but then of course I smartned up realizing that wordpress pages can use comments in them as well.

    I created my pages today, I have comments set up, and I have <?php comments_template(); ?> in my page.php file.

    Comments were working, until after I did about five test comments, which were of transfering over the previously added comments. Now it has just stopped working completely. It does'nt want to accept comments anymore!

    What might be doing this? I even had a friend try and comment, incase I some how flooded and banned myself or something. She is unable to do it as well.

    an example of a page would be at (it is also not working): http://sugar-devil.com/?page_id=229

  2. submo6
    Member
    Posted 8 years ago #

    I forgot to mention what it does, it just refreshes the same page, and nothing appears. Nothing appears in the waiting for moderation section in the admin panel, jsut does nothing but refresh.

    Yet, on another page, I just noticed the one my friend tried to do a test comment on worked. Could it have to do something with me? Did I flood it and ban myself or something like that?

  3. moshu
    Member
    Posted 8 years ago #

    I just commented on the page you linked above. It works from here :)

  4. submo6
    Member
    Posted 8 years ago #

    Humm, thanks for testing. Now Why dont my comments show up? This is really strange.

    Here is a link to all the "debate" topics that I have created pages for. Could someone else try testing in each? As it is really starting to frustrate me!

    http://www.sugar-devil.com/visitor/debates.php

  5. crowspeaker
    Member
    Posted 8 years ago #

    Stupid question: Do you have any comment-spam blocking turned on, a plugin maybe?

  6. submo6
    Member
    Posted 8 years ago #

    Yeah I do, humm... sounds logical huh? I'll try disabling it...

    Yup, I disabled both "BadBehaviour" and "Black List" and it works. Thanks so much! I knew it was something, as simple as that!

  7. vkaryl
    Member
    Posted 8 years ago #

    May be more complicated than that though: I have both enabled, and comment just fine. Try going through both lists with a fine-toothed comb, looking for extra white-space....

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.