WordPress.org

Ready to get started?Download WordPress

Forums

Comment takes long time to be sent (5 posts)

  1. XLFR
    Member
    Posted 6 months ago #

    Hi,
    Recently I have launched my new WP site.
    I host it in a good company and I checked using tools online
    the load time, and it's 1.2 - 1.6 seconds, so it's pretty fast.

    Everything works great, fluid, fast and responsive.
    Only one problem, when you try to send a comment it's like
    this section is hosted in some free hosting in india or something,
    seriously, it takes like 15 seconds for a comment to be sent.

    What should I do in this case?

    You can see my site here: http://stronger.co.il/

    Thank you!

  2. esmi
    Forum Moderator
    Posted 6 months ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. XLFR
    Member
    Posted 6 months ago #

    Hi,
    I tried what you mentioned- nothing helped...
    What's next?

  4. esmi
    Forum Moderator
    Posted 6 months ago #

    Try asking your hosts for assistance.

  5. XLFR
    Member
    Posted 5 months ago #

    Sorry, this is a little bit irrelevant, but I want to delete
    every link to my site that comes from WordPress.org support forum.
    How can I edit the post so I can delete the link ?

    Thank you.

Reply

You must log in to post.

About this Topic

Tags