WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Comment permalink working in IE, not Firefox (4 posts)

  1. sacreddoily
    Member
    Posted 8 years ago #

    This is a bizarre little permalink problem. I realized yesterday that (with firefox) when I clicked on a comment link on my page, I was hitting a 404 because the url ended with "/comments" and not "/#comments". When I checked in IE, the # was there.

    I am using /%year%/%monthnum%/%day%/%post_id%/ as my permalink structure. htaccess is seemingly set up fine.

    I fixed the problem last night by deleting all the info in the structure line, updating, and then adding it back in the exact same way. That fixed it... until this morning. The problem is back, and my fake fix won't fix it.

    That permalink structure is something I added only a few days ago. But no variations work right now, save the blank default.

    Someone posted a few comments last night (when I thought it was broken), but I'm guessing it wasn't with firefox.

    Any thoughts?

    http://sacred-doily.com/mouth/

  2. It seems to be working fine for me. I'm using Firefox v1.5.

  3. josalmon
    Member
    Posted 8 years ago #

    Works for me in FF 1.5 as well...

  4. sacreddoily
    Member
    Posted 8 years ago #

    Okay, thanks. Must be some setting on my firefox, or something. I suspected as much, but it was purely speculative and I didn't want to sound too long-winded in my description.
    Thanks guys.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.