WordPress.org

Ready to get started?Download WordPress

Forums

Comment on post link not working (4 posts)

  1. mycolorm
    Member
    Posted 4 years ago #

    When I click on the "Comment on post" link at the bottom of my blog, I am directed to a page that reads "404: Page not found."

    I am using the Blend theme (version 1.5). Has anyone experienced this problem ... or do you know how to fix it?

    Thanks!

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Site url?

  3. freerider
    Member
    Posted 4 years ago #

    Hello,
    I use WP 2.8.4 (Dutch version) and theme Blend. I have a sidebar and use my site http://www.acupunctuurgrave.nl for general information for my practice of acupuncture. If people login for my site I want categories, archives and meta not to be visible. How do I fix this? And if I upload foto's to pages of my site, upper and bottom part of the foto has disappeared.
    Solution?
    What can I do more to improve to find my site by searching machines.
    Put in plugin Seo all for one? and somethig else?
    Thanks for answers!
    I am a really WP-dummy so please give detailed steps.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    If people login for my site I want categories, archives and meta not to be visible. How do I fix this?

    Two options. Edit your theme's sindebar.php file and remove the categories, archives and meta code blocks. Or add the Pages widget in Admin/Appearance/Widgets to your sidebar which will replace all of the default content.

    And if I upload foto's to pages of my site, upper and bottom part of the foto has disappeared. Solution?

    Admin/Settings/Media. Uncheck the "crop to exact dimensions" box.

    What can I do more to improve to find my site by searching machines.

    http://quirm.net/2009/07/02/wordpress-search-engine-optimisation/

Topic Closed

This topic has been closed to new replies.

About this Topic