WordPress.org

Ready to get started?Download WordPress

Forums

Comment notification emails not working? (6 posts)

  1. karen.ballum
    Member
    Posted 2 years ago #

    A couple of months ago I stopped receiving comment notifications. One day they were working, one day they were not.

    In attempts to troubleshoot I've tried:
    - changing the email address for notifications
    - deactivating all my plug-ins
    - deactivating the "email notifications" and then reinstating
    - Installing a new theme
    - I've checked to make sure that the comments aren't hitting my spam folder (they are not)

    None of that changed anything. I've searched the forums. And I'm just positively stumped.

    Does anyone have any suggestions? Please?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you asked your hosts if they changed anything on your server around the time that your email notifications stopped?

  3. karen.ballum
    Member
    Posted 2 years ago #

    Yep. They said nothing changed on their end. And I do get notifications (at the same address) whenever I create a new post so subscriptions work. It's really odd. And frustrating.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  5. karen.ballum
    Member
    Posted 2 years ago #

    Yes, I deactivated all the plug-ins and tried reactivating them one at a time. Nothing.

    Will try your other suggestions now.

  6. karen.ballum
    Member
    Posted 2 years ago #

    Sigh. And nothing. I currently have Twenty Eleven activated. I've reset the plugins by FTP. I've got all the plug-ins shut off currently. I've re-uploaded the wp-admin and wp-includes folders from a fresh download.

    I've tried (again) switching the email address. I tried turning on comment moderation for all comments, just in case that would force an email.

    Nothing. I kind of want to kick something.

Topic Closed

This topic has been closed to new replies.

About this Topic