WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Comment moderation emails not being sent. (7 posts)

  1. CreativeChick
    Member
    Posted 6 years ago #

    I just upgraded to WP 2.31 and now my comments aren't being e-mailed to me to approve. If I go to the site I can approve them and it works fine.

    I wonder if anyone else has had a problem since upgrading?

    What plugin would cause this? I just deactivated the better comments manager, but it doesn't seem to have helped. I also deactivated the preview comment plugin, still didn't help. In fact I deactivated all the plugins and it still didn't send me an email after I tested it by logging out and leaving a comment on my own site. It did however tell me that it was in moderation in the comments, so I know that it's working, but the email part isn't. I had a problem with a plugin in the last version with the email, but I dumped that plugin completely.

    I'm wondering if it's just something in this new version.

    Any insight would be great, thanks in advance.

    Sara

  2. CreativeChick
    Member
    Posted 6 years ago #

    Anyone have any ideas?

  3. gadget
    Member
    Posted 6 years ago #

    I've been experiencing the same issue. It's random. Some are sent, some aren't in my case.

  4. CreativeChick
    Member
    Posted 6 years ago #

    It would be great to have a fix for this. Thanks for replying, at least you are getting some, I'm not getting any! :(

  5. CreativeChick
    Member
    Posted 6 years ago #

    I just added the comments notifier plugin with hopes that it would still email me when someone commented. It's very frustrating.

    This also effects the backup that is scheduled and emailed to me. I never get that either, I just back it up manually. the actual backup works, the email never is sent.

    Obviously this version has issues with email on some servers/hosts.

    I can only hope that the next version of Word Press fixes this problem.

    It has to be something in the version I'm using, the newest, as the last version worked perfectly for me, in all areas.

  6. CreativeChick
    Member
    Posted 6 years ago #

    Visit this page for the fix I used!

  7. windrago
    Member
    Posted 5 years ago #

    the latest WP version still suffering the same problem!

Topic Closed

This topic has been closed to new replies.

About this Topic