WordPress.org

Ready to get started?Download WordPress

Forums

Comment link moderation (4 posts)

  1. Turnip
    Member
    Posted 9 years ago #

    Hi,
    I'm having some trouble with the link moderation on my site. I have set it to place any comments with 0+ links in them into the moderation queue. I get the e-mail to approve the comment, but it is *not* held in the moderation queue, instead it is automatically approved. I don't know why :(. I've tried it with different trigger levels and numbers of links, with the same result.
    Cheers,
    Turnip

  2. eetdcob
    Member
    Posted 9 years ago #

    I have the opposite issue (so do others) -- can't seem to get comment moderation to turn off.

    Meanwhile, hoping this will be resolved eventually, I also set it to place any comments with 0+ links in the queue. When I update that setting, the "0" does not display in the box - the box is empty. Does this mean that setting was unsuccessful? Is "1" the minimum?

  3. deydas
    Member
    Posted 9 years ago #

    eetdcob> I used to have the same problem. Strangely, it got cured when I emptied my spam words list.

  4. Also, try bumping it up to 1. 0+ is just insanity. The URL but in the homepage field (just under the email field) is counted as 1. Since most commentators use that field, you might as well either bump the count up to 1+, or just moderate all comments.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.