WordPress.org

Ready to get started?Download WordPress

Forums

Comment error (4 posts)

  1. kinuk
    Member
    Posted 9 years ago #

    I've upgraded to 1.5 from 1.2 this weekend and all seemed well. However, when I tried to comment, I received the following:
    Fatal error: Cannot redeclare add_magic_quotes() (previously declared in /usr/local/psa/home/vhosts/kinuk.co.uk/httpdocs/blog/wp-comments-post.php:4) in /usr/local/psa/home/vhosts/kinuk.co.uk/httpdocs/blog/wp-includes/functions.php on line 1703

    Just as information: I deleted the files in the upgrade. I did not overwrite.

    Is this fixable and, if so, how can I fix it?

    Thanks.

  2. NuclearMoose
    Member
    Posted 9 years ago #

    Have you installed any plugins?

  3. tcloer
    Member
    Posted 9 years ago #

    Are you using any anti-spam-plugin? In WP-Blacklist for example you would have to uncomment some code (the author describes this on his website)...

  4. kinuk
    Member
    Posted 9 years ago #

    I was using the Three Strikes plugin and the Kitten's Spaminator, but have since disabled them. At this moment, the only things that are enabled are the Auto-Close comments plugin and the Recent Links one.

    Should I disable those and then re-install the plugins?

    Thanks Nuclear Moose and Tcloer!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.