WordPress.org

Ready to get started?Download WordPress

Forums

Comment editing not woking after 2.8 upgrade (8 posts)

  1. xcaballe
    Member
    Posted 5 years ago #

    After upgrading to 2.8, comment editing does not work.

    To reproduce it, change an already approved comment and save your changes. You've got this error message:

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]web/wp/wp-includes/comment.php on line 1097

    Warning: Cannot modify header information - headers already sent by (output started at [path]web/wp/wp-includes/comment.php:1097) in [path]web/wp/wp-includes/pluggable.php on line 865

  2. esmi
    Forum Moderator
    Posted 5 years ago #

  3. wopwops
    Member
    Posted 5 years ago #

    xcaballe

    Did you ever figure it out? I have the same exact error with 2.8. The whitespace thing makes no sense since these are core files that I haven't touched.

  4. noteeboyz
    Member
    Posted 5 years ago #

    Please help me about this problem. I am also having this prob. Tried the Codex help but no benefit from it :(

  5. nickd32
    Member
    Posted 5 years ago #

    bump. I can't find a fix anywhere.

  6. mastertechmag
    Member
    Posted 5 years ago #

    I don't know if esmi's links helped... but maybe this will --- I was having the same problem, ever since upgrading to wp2.8 (now on 2.8.2).

    we were able to resolve it by turning off our editor. This eliminated the opportunity to edit our pages/posts as if you were working in word, but resolved the issue.

    i've been intouch w/programmer who has several WP websites - he recommended extended editor as an alternate option.

    -hope that helps

  7. nickd32
    Member
    Posted 5 years ago #

    thanks, but that didn't work either. also, I tried esmi's links. They don't make sense, being that these are the core WP files we're talking about.

  8. christophermax
    Member
    Posted 5 years ago #

    I am having a similar problem, although its my posts that aren't publishing. My titles show up, but I can't get imported text or typed text to publish or register even as a draft. I just updated to 2.8.2 am using NextGen Slides (which I have disabled and still having trouble)

Topic Closed

This topic has been closed to new replies.

About this Topic