WordPress.org

Ready to get started?Download WordPress

Forums

Comment doesn't appear after submitting (3 posts)

  1. satanisthesavior
    Member
    Posted 1 year ago #

    I don't actually own the blog in question (it's learnfrommyfail.failblog.org) but I thought i might be able to get help with this anyways. I'm having trouble posting comments on that site. Comments I write that are single sentences and such show up just fine, but anything longer than a paragraph wont show up at all. Even if I type a long comment that is noticeably shorter than the longest comment on a post, it still doesn't show.

    Is this an issue with the length of the comment? Could it be certain words I'm using (I've never known failblog to block comments containing certain words, but is that a possibility?)...

    I'm just curious, because I've tried to post a comment four times now using various lengths but it won't work, but if I post a very short comment it shows up just fine.

  2. Perhaps they are moderating comments. I would contact them directly.

  3. Gabe Young
    Member
    Posted 1 year ago #

    You're probably being flagged for spam. So whatever words you're using in the longer comments, the spam plugging is catching them (obviously as a false positive). That happened to some of my regular commenters when I installed Bad Behavior, which I quickly disabled after a few days. Now I stick with Akismet and Cookies for Comments.

Topic Closed

This topic has been closed to new replies.

About this Topic