WordPress.org

Ready to get started?Download WordPress

Forums

Comment count displays zero after upgrade (5 posts)

  1. graphility
    Member
    Posted 4 years ago #

    Hi,

    I installed a fresh version of WordPress 2.9.2 and imported former content from an XML file generated in 2.9.1.

    All content imported properly as far as I can see, except for the comment count being ALMOST always zero, even though comments are present in the database and displayed in either the back-end or front-end (apparently any theme).

    What gives? Any help appreciated!

  2. graphility
    Member
    Posted 4 years ago #

    I'm back, with no good news.

    I've tried deactivating all plugins (except Akismet) and falling back to the default Kubrik theme, to no avail.

    As explained above, comments are present in the database, in the back-end, and in the front-end when clicked on the permalink, but it's the comment counter that seems faulty, displaying zero about 99% of the time.

    I'll be really thankful for any suggestions!

  3. graphility
    Member
    Posted 4 years ago #

    More bad news: I installed the same backup over another fresh version of WordPress with no plug-ins on, and had the same result.

    Really, has no one else had the same issue??

    Thanks for any advice offered...

  4. mrfrazzlebottom
    Member
    Posted 4 years ago #

    yes. auto-updateing to 2.9.2 deleted all my comments.

  5. graphility
    Member
    Posted 3 years ago #

    In my case, comments are not really deleted, the back-end displays zero, but they are there, I can see them in the comment section as well as in the front-end. Only the count is false, which misleads users into believing there are no comments, when in fact they are really there...

    Any other WordPress members experiencing this, or is this really a non issue??

Topic Closed

This topic has been closed to new replies.

About this Topic