WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Commas don't show up on live page (5 posts)

  1. seanbperiod
    Member
    Posted 3 years ago #

    Hello, My site is located at http://northeasternstriping.com/about/

    For some reason, commas aren't showing up on the live copy, but do appear on the backend.. Does anyone know how I can get this fixed?

    Thanks!

  2. Aaron
    Member
    Posted 3 years ago #

    As of right now...

    Where is a comma on that page in the backend? Or did you remove them and replace with – for right now?

  3. seanbperiod
    Member
    Posted 3 years ago #

    there is one after "the Carosella family," on the first line.. and on the second paragraph after "With today's focus on the environment,"

    Do you know why they aren't showing up?

  4. seanbperiod
    Member
    Posted 3 years ago #

    I've even tried changing the theme to the default theme to see if that was it, but the commas aren't appearing there either.

    AGH, i just figured it out.. It's because of the FV WordPress flowplayer plugin. As soon as I disabled it, the commas returned.. very weird.. I'm going to contact the author to see what's up.

  5. FolioVision
    Member
    Posted 3 years ago #

    Hi Everyone,

    Support for our FV plugins is on our own site. In this case at FV WordPress Flowplayer.

    This issue was fixed eons ago when reported on our site.

    Thanks for trying Foliovision's FV plugins!

    Making the web work for you, Alec Kinnear

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.