WordPress.org

Ready to get started?Download WordPress

Forums

ComicPress
[resolved] ComicPress child theme won't let me log in (4 posts)

  1. Dawn Wolf
    Member
    Posted 9 months ago #

    I updated wordpress and ComicPress theme, but now I can't log in to access the admin dashboard. I deactivated the theme, was able to log in and then reactivated the child theme (that has always worked fine before) and things seemed to work fine. But now I can't log out without going through the same process.

    How can I fix this issue?
    I don't want to upgrade to Comic Easel just yet because I don't have the time to make all the necessary notes and updates (tried watching the videos and it looks like I need a full day to upgrade).

  2. Frumph
    Member
    Theme Author

    Posted 9 months ago #

    When you updated the ComicPress theme you set yourself on the path to use Comic Easel.

    Old ComicPress no longer is supported.

    Disable your child theme by going in via FTP and renaming the child theme directory so it doesn't load.

    Then activate the main ComicPress theme and read the help on migration in the appearance -> comicpress options -> help [tab]

    Either that or ftp download the old 2.9 version of ComicPress and go back to what you were using.

  3. Dawn Wolf
    Member
    Posted 9 months ago #

    I'll update to the new one and hope for the best.

  4. Frumph
    Member
    Theme Author

    Posted 9 months ago #

    I am available to assist you on that, at anytime you want.

    Just Email me (contact is on frumph.net)

Reply

You must log in to post.

About this Theme

About this Topic