WordPress.org

Ready to get started?Download WordPress

Forums

.COM to .ORG transfer issues (9 posts)

  1. yycburgers
    Member
    Posted 2 years ago #

    I am exporting a site I made on WordPress.com to WordPress.org. I have wordpress.org installed and running on my new site.

    Problem is, when I import my old site (the .xml file I exported from .COM) the result looks nothing like what I made (none of the changes made to the theme or CSS carry over) and many of the images I used fail to upload. I have added the theme I used as a based to .ORG, but that doesn't help much.

    Is there something in particular I may be doing wrong to cause all this destruction?

  2. yycburgers
    Member
    Posted 2 years ago #

    If it is in anyway helpful...

    My original site, which I am trying to transfer, looks like this:
    http://evoglassmockup.wordpress.com/

    While on my wordpress.org site, after importing the site looks like this
    http://www.evolutionglass.com/

  3. Gtantra
    Member
    Posted 2 years ago #

    Ok, I now understood what your trying to do .. The first query was kinda confusing . Your basically using the export - import function under tools.
    This will only import posts, pages, comments, custom fields, categories, and tags . It will NOT import the syle (CSS) .
    So for that you need to install the Theme manually .
    Also check your settings -> Reading Settings -> and set "Front page displays"

  4. Gtantra
    Member
    Posted 2 years ago #

    You need to install the all previous plugins . They dont seem to be active on the new site

  5. yycburgers
    Member
    Posted 2 years ago #

    I went through the style file for my theme, and made all the changes I had made before again, then uploaded that style file over the old one for that theme, but I see no effect.

    And that I will start on installing the widgets.

  6. Gtantra
    Member
    Posted 2 years ago #

    You need to clear your browser history and cookies . Then you will be able to see the changes

  7. yycburgers
    Member
    Posted 2 years ago #

    K, so I used the image widget on WordPress.COM orginally to add the pics on the side, but that appears not to be an option on .ORG. Do I need to find a plugin to do that now?

  8. Gtantra
    Member
    Posted 2 years ago #

    Its exactly the same .
    First you need to install the image widget plugin and then use the widget

  9. yycburgers
    Member
    Posted 2 years ago #

    Sweet awesome. Thanks so much.

Topic Closed

This topic has been closed to new replies.

About this Topic