WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] .com notifications on a .org site (5 posts)

  1. friendlymedia
    Member
    Posted 1 year ago #

    Why is there in the notifications bar at the top of my site in admin mode the little talk bubble for .com notifications. It prompts me to sign in to receive .com notifications. for my account.

    As shown on this picture: http://en.support.files.wordpress.com/2012/08/admin_notification_closed.png

    Seems like the little talk bubble just showed up. And when I click on it it takes me to .com notifications.

    Can I get rid of it?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Do you have the same login info for .com and .org? Is your computer logging you in to .com automatically? Can you disable that?

  3. friendlymedia
    Member
    Posted 1 year ago #

    WPyogi, thanks for the reply. I have separate logins for .com sites and my individual .org sites. I use lastpass and it reacts to the he talk bubble. It keeps prompting me to log in on it and access the .com sites and any comments there may be. What I'm interested in doing is disabling it. Getting rid of that talk bubble.

    Okay, something's funky. I just noticed that on my list of .com sites (older, random sites I rarely use) my main site is on the list. When I click on the main site link it goes to it: innovativesavings.net. But if I click on "dashboard" for example, it goes to the old, original innovativesavings.wordpress.com/wp-admin. I guess I should at least look at trashing that as a start?

  4. The cross-site notifications are part of the latest version of Jetpack. Like any Jetpack feature, you can turn 'em off -- go to the Jetpack menu in your Dashboard and click the "Learn More" button under Notifications.

  5. friendlymedia
    Member
    Posted 1 year ago #

    Yesssss. Thank you!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.