WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Leads
Columns no longer working since recent update (3 posts)

  1. suntic.limited
    Member
    Posted 1 month ago #

    Hi there,
    Finally, today we were able to track down the problems we were "suddenly" having with columns (and other plugins) to the LEADS and LANDING PAGE plugins.

    Since one of the more recent updates (I would say less than 2 weeks), pages with columns in it are completely messed up when activating either the leads or landing page plugin!

    Here is a link where you can see the "mess" that is created:
    http://suntico.com/aboutsuntico/

    It seems that the last column command is no longer correctly understood and it start "introducing" something similar to the sidebar column once either one plugin is active.

    Please review and fix ASAP!

    Thanks,
    Robert

    https://wordpress.org/plugins/leads/

  2. David Wells
    Member
    Plugin Author

    Posted 1 month ago #

    There is a shortcode conflict with the word column.

    We cannot change this without breaking other sites using this.

    Can you update your theme/other plugin that is running 'column' shortcodes and prefix them?

  3. suntic.limited
    Member
    Posted 1 month ago #

    Hi Dave,
    Many thanks for the quick reply!

    My appologies but I don't fully understand.

    Until about 2 weeks ago (or so I think) everything was working fine. That means, the landing page plugin, the leads plugin and the standard column function in a page or post (and the content by country plugin as well).

    We usually keep our installation up-to-date with any plugin updates and this is what we think happend. With a recent update (of the landing page and / or leads plugin) the problem appeared. Most pages using the column function got screewed up (and also the content by country plugin stopped working. Not sure if these are directly or indirectly related).

    Yesterday, we turned off ALL (!) plugins and the (native) columns work fine.

    If I turn back on ONLY the leads OR the landing page plugin, the columns no longer work.

    (Same happens to the content by country plugin. On it's own, it works fine. When I activate also the landing page or leads plugin, it stops working. Once more, they ALL were working together in the past!).

    So could you kindly elaborate by what you mean by "Can you update your theme/other plugin that is running 'column' shortcodes and prefix them?"? We have the Avada theme but my understanding was that the column function is (now?) native to WordPress?

    Many thanks for your help and support!

    Robert

Reply

You must log in to post.

About this Plugin

About this Topic