WordPress.org

Ready to get started?Download WordPress

Forums

WP About Author
Colour selector doesn't work (9 posts)

  1. craigclark
    Member
    Posted 1 year ago #

    Colour selector doesn't work in settings on Wp 3.5

    http://wordpress.org/extend/plugins/wp-about-author/

  2. baekhyun
    Member
    Posted 1 year ago #

    Check IE version. If it's more than 8 press F12 and setting as IE7.

    Then try again you can see the color value as #ff0329 like this. Just type as #ffffff or something else whatever you want manually.

    I guess it's something like Cross Browsing Problem.

  3. craigclark
    Member
    Posted 1 year ago #

    Thanks for the reply.

    Sorry - should have said which browser I am on. I'm using Google Chrome on OSX - Version 24.0.1312.45 beta.

    I don't even get the text field to change it on. I do for a split second as the page loads but it quickly disappears - see screenshot. That "Select a colour" link does nothing either.

  4. craigclark
    Member
    Posted 1 year ago #

    I just tried it on Safari v6.0.2 and it does the same thing.

    Where can I hack the settings so I can set it manually in the code?

  5. spleener
    Member
    Posted 1 year ago #

    I would also like an answer to this question if possible.

    Thanks!

  6. SuperZambezi
    Member
    Posted 1 year ago #

    Same problem, but I was able to get around it by changing the compatibility mode in Internet Explorer 9. I'm talking about the little broken page icon in the address bar.

  7. cydklein
    Member
    Posted 1 year ago #

    having the same problem in both chrome 24.0.1312.57 and firefox 19.

  8. cydklein
    Member
    Posted 1 year ago #

    went into the editing of the plugin pages and changed the wp-about-author/wp-about-author.php file.

    search for the words: "style="background-color:%%borderbg%%;"

    change %%borderbg%% to #XXXXXX replacing XXXXXX with the the hex color value you want to be the background. worked for me!

  9. spleener
    Member
    Posted 1 year ago #

    Thank you cydklein.

    That worked for me too.

    Cheers, Spleener

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.