WordPress.org

Ready to get started?Download WordPress

Forums

My Calendar
[resolved] Coincidence with Holiday - missing option (6 posts)

  1. jgrasegger
    Member
    Posted 1 year ago #

    After updating MyCalendar, I'm missing the option what to do if an event coincides with an Event in holiday-category, which I could set for every single event.
    In the settings I checked the Event Scheduling Defaults and tried both options with holiday-category, but nothing changes when I create a new event or edit an old one. Every new event just doesn't appear, when it's during holidays. (Whereas the settings for old events don't seem to have changed).
    Does the option for individually setting this option still exist and where can I find it?

    http://wordpress.org/extend/plugins/my-calendar/

  2. Joe Dolson
    Member
    Plugin Author

    Posted 1 year ago #

    Check your screen options on the event management page or your settings page and verify whether that portion of the event management screen ("Set Special Scheduling Options" is enabled.

    The feature still exists, but you might have it disabled.

  3. jgrasegger
    Member
    Posted 1 year ago #

    I just can't find the "Set Special Scheduling Options", neither in the "Settings" page nor elsewhere. The only thing I can find that sounds similar is "Event Scheduling Defaults" and there I tried both options.
    So where can I find those "Screen options". On the settings page I have the parts:

    • Management
    • Customizable Text
    • Output
    • Date/Time
    • Input
    • Permissions
    • Email Notifications
    • Individual Users

    Is it in any of these parts, or am I missing something?

  4. Joe Dolson
    Member
    Plugin Author

    Posted 1 year ago #

    Check the screen options tab from the Event Manager. It's in the upper right corner, generally.

  5. jgrasegger
    Member
    Posted 1 year ago #

    I looked up in these options, which are exactly the same as in the settings page the "Calendar Input Settings" (only the "Administrators see all input options" is missing). And "Set Special Scheduling Options" could I nowhere.
    So I checked another WordPress Installation where I also use MyCalendar and there it worked (same versions of WordPress and MyCalendar). So I deinstalled MyCalendar and reinstalled it. But didn't help.
    At last I detected one difference in the two installations. In the first cae (where I have the problems) I enabled the option "Administrators see all input options" and in the other, i didn't.
    So I tried to use WordPress not as Admin, but as Editor and everything went fine. So I disabled the option "Administrators see all input options" and now I can see the "Set Special Scheduling Options" on the bottom of the page. Whereas I still can't enable it via settings page or screen options.
    So the problem seems to be with Admins. But it's fine for me just now.

  6. Joe Dolson
    Member
    Plugin Author

    Posted 1 year ago #

    I'll check that out - thanks for the report!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic