WordPress.org

Ready to get started?Download WordPress

Forums

Codestyling Localization
[resolved] Codeslyling no longer works after last update. (25 posts)

  1. PILOTUSA123
    Member
    Posted 1 year ago #

    Hello there,
    I have noticed that after the last update, when I click on edit or analyze or any button nothing happens...Same thing happened few updates ago, but instead of reporting I decied to roll back to the previous version which took care of it.
    Now, this last update is doing the same thing. I am running multisites.
    I don't know if that information helps or even if has anything to do with it...
    I even tried IE Explorer and Chrome...The problem happen with both of them.

    Can you please help?

    Thanks so much
    Regards
    Davys

    http://wordpress.org/extend/plugins/codestyling-localization/

  2. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    Could you please tell me the version of WordPress you are running, if you use SSL, moved plugin/content folder or an IDN domain?

  3. PILOTUSA123
    Member
    Posted 1 year ago #

    I am using WP multisites 3.4.1 and I do have an SSL (not wildcard) so I am forcing SSL login, and I did not moved the folder.. and my domain is .com.br from Brazil.

    Thanks for your prompt response.

    Ps: Great plugin

  4. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    So if not using wildcard, can I assume, that the installation uses subfolders?
    Did you specify somethings special at your wp-config.php to work with the multisite?

  5. PILOTUSA123
    Member
    Posted 1 year ago #

    No, the install usses sub-domains. When I bought the SSL certificate I did not know that I was buying the wrong thing and it was not refundable.
    No, nothing was done the wp-config.php to change anything..
    If you want to use my install for you to understand the problem, I will grant to access to you...

    Thanks for your prompt help.

  6. jetfalcon
    Member
    Posted 1 year ago #

    I have the same problem after updating, no links are working. I don't have SSL or running multisites. :(

  7. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    @PILOTUSA123: please send me an email with the credentials to investigate the issue. Can be found at my home pages imprint.

    @jetfalcon: need not to be an issue like above, the script protection doesn't work at the moment 100%, so plugins like js-appointment strongly break my plugin! This will be solved with next update.

  8. Costner4
    Member
    Posted 1 year ago #

    Hi, i am facing the same Problem right over here. Just installed a new Blog with WordPress Version 3.4.2. and can't press any Button in the Codestyling Localization Plugin. Is there any Workaround for this?

  9. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    The problems of not working javascripts should be gone with version 1.99.28 and the UI should be responsible again.
    I have done also multisite test (without SSL) and single site (with and without SSL) and its working as expected.

    If some problems remain at SSL based installation, please send me a mail cause I need to inverstigate the affected system via login.

  10. PILOTUSA123
    Member
    Posted 1 year ago #

    Hello there,
    What is your email so I can send you the credentials?
    I could not find your email here.
    Sorry I am new to this.

    Davys

  11. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    Could be found, as written above here http://www.code-styling.de/english/imprint

  12. Costner4
    Member
    Posted 1 year ago #

    Works perfectly now. Your plugin rocks. Thank You for the quick fix...

  13. agrolsy
    Member
    Posted 1 year ago #

    I'm still having this problem. No SSL, no multisite. Latest version of wordpress (3.5), latest version of plugin (1.99.28)

    I get these scripting errors, are they the cause?

    Scripting Guard [ details ] The Plugin Codestyling Localization was forced to protect its own page rendering process against 4 incidents !
    PHP runtime error reporting detected !
    Reason: some executed PHP code is not written proper | Originator: unknown (probably by Theme or Plugin)
    Below listed error reports has been traced and removed during page creation:

    NOTICE Error: [8] Undefined index: HTTPS /customers/4/0/d/blomsterhundar.se/httpd.www/wp-content/plugins/simple-301-redirects/wp-simple-301-redirects.php on line 143

    Malfunction at 3rd party Plugin detected!
    Name: Network Publisher | Author: linksalpha
    Below listed scripts has been automatically stripped because of injection:

    http://blomsterhundar.se/wp-content/plugins/network-publisher/networkpub.js
    http://blomsterhundar.se/wp-content/plugins/network-publisher/jquery.ba-postmessage.min.js

    Malfunction at 3rd party Plugin detected!
    Name: WordPress SEO | Author: Joost de Valk
    Below listed scripts has been automatically stripped because of injection:

    http://blomsterhundar.se/wp-content/plugins/wordpress-seo/js/wp-seo-admin-global.js

    http://www.blomsterhundar.se

  14. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    @agrolsy: I've tested all the plugins shown by the traces above in total and the plugin works anyway as expected.
    The only chance to get this error tracked down is to get a admin login for your backend and I have to inspect the issue.
    If this is feasible for you, please send me the appropriated credentials by e-mail.

  15. agrolsy
    Member
    Posted 1 year ago #

    ok, thanks! You've got mail

  16. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    Problem solved. Your Server doesn't support subfolder .htaccess files but my plugin comes with one inside it's main folder. After removing the file all works as expected now.

  17. MHV.nl
    Member
    Posted 1 year ago #

    I am also having the

    Malfunction at 3rd party Plugin detected!
    Name: WordPress SEO | Author: Joost de Valk
    Below listed scripts has been automatically stripped because of injection:
    http://mijnhondverzekeren.nl/wp-content/plugins/wordpress-seo/js/wp-seo-admin-global.js

    Should I also remove the .htaccess file in your plugin?

  18. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    Please update to version 1.99.29 that fixes 3 issues.
    The problem of SEO plugin remains but doesn't prevent function of my plugin any longer and will be reported as expected now.

  19. chelseaco
    Member
    Posted 1 year ago #

    Hi,

    I'm using 1.99.29.
    and I'm having a similar issue,

    The buttons for editing, erasing, etc. don't work on the plugin. Clicking them doesn't do anything.

    I checked to see if there's a .htaccess in the plugin folder like you wrote, to try and remove it, thinking that might solve it, but I couldn't find it.

    Can you help?
    Thanks.

  20. chelseaco
    Member
    Posted 1 year ago #

    Sorry, I didn't mention, this is happening on my site which is http://www.chelseaco.co.il

  21. codestyling
    Member
    Plugin Author

    Posted 1 year ago #

    This seems to be an unknown reason, cause I've tested a lot of cases now. To solve this issue I would need an account to inpect the faulting behavior live at the system affected. If this is ok, please send me the credentials by mail, so I can help solving this issue.

  22. chelseaco
    Member
    Posted 1 year ago #

    Thanks Codestyling,

    I sent the info to your email just now.

    Chelseaco

  23. horgmo
    Member
    Posted 1 year ago #

    Hi, i have a couple of sites where i get these errors

    STRICT Error: [2048] Declaration of cyberchimps_Walker::start_lvl() should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) /Applications/MAMP/htdocs/stoltrekkoutlet/wp-content/themes/cyberchimpspro/cyberchimps/functions.php on line 315

    STRICT Error: [2048] Declaration of Cyberchimps_Fallback_Walker::start_lvl() should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) /Applications/MAMP/htdocs/stoltrekkoutlet/wp-content/themes/cyberchimpspro/cyberchimps/functions.php on line 358

    STRICT Error: [2048] Declaration of Cyberchimps_Fallback_Walker::start_el() should be compatible with Walker::start_el(&$output, $object, $depth, $args, $current_object_id = 0) /Applications/MAMP/htdocs/stoltrekkoutlet/wp-content/themes/cyberchimpspro/cyberchimps/functions.php on line 358

    What do i do?

  24. rsm08
    Member
    Posted 1 year ago #

    I get the same behaviour - console errors about methods not found in js object, etc. I have version 1.99.30.

    I found out that the error is due to my site disabling the local jquery and jquery-ui files and loading them from Google's CDN instead. This plugin seems to block externally loaded js libraries for some reason.

  25. jakobde
    Member
    Posted 1 year ago #

    Got the same problem as well after updating to version 1.99.30. I.e Add new language, Rescan and Delete link is no longer working :-(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.