WordPress.org

Ready to get started?Download WordPress

Forums

Code tags don't work (17 posts)

  1. Bocme
    Member
    Posted 8 years ago #

    Code tags don't work, is that a bug or am I just an idiot?

  2. mattman
    Member
    Posted 8 years ago #

    Do you have an example of this?

    I doubt it is because your an idiot :D

    The only thing I can think of without seeing it myself, is that they may not be opening properly.

    If you could provide an example someone may be able to help (this may have already come up!)

  3. schestowitz
    Member
    Posted 8 years ago #

    What do you mean by "don't work". Do they appear to be identical to normal text (owing to stylesheets)? Do they get omitted?

  4. Bocme
    Member
    Posted 8 years ago #

    Yes they appear to be identical to normal text...

  5. alexasigno
    Member
    Posted 8 years ago #

    I too, am having problems with the tags.

    I am trying to insert html within the on my blog,
    but nothing appears on the page. However the code is within the html
    file and using test shows text correctly.

    Any ideas?
    Thanks

    Just a thought my blog is at http://www.alexasigno.co.uk

  6. Derek Carlos
    Member
    Posted 8 years ago #

    I have confirmed this. My friend and I had tested this bug and it can be viewed here: http://derek.filcode.com/test/ (it's messy)

    The HTML produce <code> </code> tags which means they are not parsed. The tag just don't generate the correct HTML equivalent.

    And, Viper007Bond yours does not work too! Look at the codes:

    <p>1. find and replace all the <code>& </code>with this <code>& amp; </code>but, leaving no spaces between the <code>& and the amp; </code><br>
    2. find where it says border=?2″ and delete it you won’t need it</p>

  7. alexasigno
    Member
    Posted 8 years ago #

    So is there a work around, apart from breaking up the code?

    Cheers

  8. skulled
    Member
    Posted 8 years ago #

    Its very weird.

    If you add html tags for <code> in a post, they don't show up properly on the post itself.

    But when i tried to go back to edit the post, the code tag seems to take effect within the editor ..!!

    I wonder what the problem is ..

  9. alexasigno
    Member
    Posted 8 years ago #

    Btt :-(

  10. alexasigno
    Member
    Posted 8 years ago #

    There must be someone who knows whats up, this is so frustrating
    as really need to post some code :-(

  11. alexasigno
    Member
    Posted 8 years ago #

    Cheers for that, however i took a different avenue and still didnt work.
    I upgraded to v2.0 and the code problem is no amplified!

    In version 2 code, within the < code>< /code> tags can completly
    screw up wordpress!!!!

    And of course now i dont think there are any compatible plugins to do the smae thing!

    Oh well... any luck anyone else?

  12. alexasigno
    Member
    Posted 8 years ago #

    Thanks for the plugin link macmanx. However this plugin has problems with wordpress 2, it did allow me to paste the code, but it moved my entire navigation down to the bottom of the page and wouldnt allow me to edit the post either!

    I cant believe that there is such a bug within wordpress which even got carried to the new release.

    Fingers crossed still

  13. Truth
    Member
    Posted 8 years ago #

  14. alexasigno
    Member
    Posted 8 years ago #

    Cheers truth, it displays the html ok, but it doesnt allow me to post javascrpt

    U??amp;?p;FW"҂$444442#?Цv?U??amp;r҂$dddddb#?Цv?U???沃҂##?Цv?U??&ƒ҂#cccccb#?Цv?U??W?B҂#333332 Т򲒒?·67&?C?Ƕ7&?BG?SҧFW?B?67&?B"7&3ңƒ?&VcҦamp;?GG?򷆖vVC"涶?7?憖6F???vVB?u?槲#懇G?򷆖vVC"涶?7?憖6F???vVB?u?槳¶⢆ֶU?mp;3ңƒ?&VcҦamp;?GG?򷆖vVC"涶?7?憖6F???vVB?u?槲#懇G?򷆖vVC"涶?7?憖6F???vVB?u?槳¶⣠РУ·67&?C?¶6V熗#?¶?c?Р

    This is how it is displayed... aghhh this is soo frustrating.

    Thanks anyway

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags