WordPress.org

Ready to get started?Download WordPress

Forums

Code showing up when I post permalink on Facebook (6 posts)

  1. rballin
    Member
    Posted 2 years ago #

    A few wks ago I noticed every time I posted a permalink for a new post on Facebook it would show up with strange -- at least to me -- code where the first few sentences of the post usually show up. This started around the time I updated WordPress to 3.3 and my theme -- Organic Magazine Theme from organicthemes.com. Here is a what the code looks like when I post it on Facebook:

    <​!--//--><​![CDATA[//><​!-- PDRTJS_settings_5284097_post_1422={"id":5284097,"unique_id":"wp-post-1422","title":"Paying%20It%20Forward%20to%20Save%20Our%20Communities","permalink":"http:\/\/www.titletobedetermined.com\/paying-it-forward-to-save-our-communities\/","item_id":"_post_1422"}; //--><​!]]&…

    Please tell me there is a way to fix this. It just looks so unprofessional and messy. Thank you so much in advance!!

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

  3. rballin
    Member
    Posted 2 years ago #

    Yes it is.

  4. awakenedhearts
    Member
    Posted 2 years ago #

    I get the same, no sure how to fix it:

    <​!--//--><​![CDATA[//><​!-- PDRTJS_settings_3851089_post_1249={"id":3851089,"unique_id":"wp-post-1249","title":"Deception%20on%20the%20Rise", "permalink":"http:\/\/awakenedheartsministry.net\/deception-on-the-rise\/","item_id":"_post_1249"}; //--><​!]]>

    [Please post code or markup snippets between backticks or use the code button.]

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Please post a new topic.

  6. JosiahW
    Member
    Posted 2 years ago #

    I am getting the same thing. Has anybody found a resolution to this? It doesn't do this on Google+

Topic Closed

This topic has been closed to new replies.

About this Topic