WordPress.org

Ready to get started?Download WordPress

Forums

Challonge
[resolved] Code Problems (6 posts)

  1. Soajaisou
    Member
    Posted 4 months ago #

    Hey sorry to brother you again... I am stuck trying to get the shortcode to work and it seems to not be working.

    [challonge url="http://pcpotatoes.challonge.com/pcpotatoes1" subdomain="pcpotatoes.challonge.com"]

    This is what I am trying to use I used it with the major link and I have used just the names neither is working. Am I doing something wrong?

    https://wordpress.org/plugins/challonge/

  2. zavaboy
    Member
    Plugin Author

    Posted 4 months ago #

    Try:
    [challonge url="pcpotatoes1" subdomain="pcpotatoes"]

  3. Soajaisou
    Member
    Posted 3 months ago #

  4. Soajaisou
    Member
    Posted 3 months ago #

    Is there an issue with the plug-in not wanting to read the code?

  5. zavaboy
    Member
    Plugin Author

    Posted 3 months ago #

    It looks like something got messed up in the shortcode with some formatting. Please edit the post in "Text" mode (top right of text area) and correct the shortcode. After you do that, you may switch back to "Visual" mode if you'd like and update your post.

    That should do it. :)

  6. Soajaisou
    Member
    Posted 3 months ago #

    I think I know the issue I am using something called page builder which allows me to edit pages to whatever I like. And this doesn't need it which is good for me. Thanks for your help!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.