WordPress.org

Ready to get started?Download WordPress

Forums

Code in My Posts (8 posts)

  1. mythusmage
    Member
    Posted 8 years ago #

    I post. The post appears fine. Later I go back to my front page, only now each post has html coding. Anybody else having this problem?

  2. ladydelaluna
    Member
    Posted 8 years ago #

    please give us the site so we can take a look?

  3. mythusmage
    Member
    Posted 8 years ago #

    Sorry. You can find the place at: http://www.mythusmageopines.com/wp

    Of course, it could be a browser/platform specific thing.

  4. ladydelaluna
    Member
    Posted 8 years ago #

    Are you using the visual-rich (WYSIWYG) editor, or the regular editor?

  5. mythusmage
    Member
    Posted 8 years ago #

    Regular. My machine and browser won't support the wysiwyg editor.

    I think it's the regular.

  6. ladydelaluna
    Member
    Posted 8 years ago #

    In the regular editor, are you typing in the HTML code, or are you just typing normally? You don't need to use HTML in the editor (regardless of which one you're using) - unless you've opened up the HTML window.

  7. mythusmage
    Member
    Posted 8 years ago #

    What window? I have buttons instead, which I'll be using from now on.

    BTW, the code's disappeared. If somebody did a stealth upgrade on my blog, my thanks. :)

  8. ladydelaluna
    Member
    Posted 8 years ago #

    there is an editor window, where you type your post or page... and then there's a "code" button i think on the regular editor or some such...

    either way, my point was to tell you that you don't need to enter the html code when posting... that's all. so if that was what you were doing, then that might've been your problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags