WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] code in header section causing problems (2 posts)

  1. deswalsh
    Member
    Posted 4 years ago #

    Doing a download speed test on my Thinking Home Business site running on WP 2.8.4, I noticed the results kept including the home page, with a link including the code. For example

    http://www.thinkinghomebusiness.com/&type=wordpress2.8.4&wp=2.8.4/&type=wordpress2.8.4&wp=2.8.4/&type=wordpress2.8.4&wp=2.8.4/&type=wordpress2.8.4&wp=2.8.4/&type=wordpress2.8.4&wp=2.8.4/

    I found that in the source code in the header section as follows:

    '<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <script type='text/javascript' src='http://www.thinkinghomebusiness.com/wp-includes/js/jquery/jquery.js?ver=1.3.2'></script>
    <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thinkinghomebusiness.com/xmlrpc.php?rsd" />
    <script type="text/javascript" charset="utf-8" src="&type=wordpress2.8.4&wp=2.8.4"></script>'

    I'm using the Thesis 1.5 theme and have put a support request on that forum but no reply so far and I'm thinking it is a WordPress issue.

    In the past few days I have moved to a new server. I have done a completely new install of WordPress and Thesis - copying in only the wp-content files and database from the previous installation. But the problem persists.

  2. deswalsh
    Member
    Posted 4 years ago #

    Problem solved. It was the ShareThis plugin causing the problem. I've deleted that and reinstalled a fresh copy and everything seems hunky dory.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.