WordPress.org

Ready to get started?Download WordPress

Forums

Code > Visual & replaced to & (4 posts)

  1. sanis
    Member
    Posted 6 years ago #

    Hello,
    I have al little problem with tinymce editor.
    I am wrting post in code and i have typed some [code] and there is a lot of && charaters. When i return to visual editor it looks the same as in code, but when i return again to code editing i got all && replaced to & amp;
    How can i turn off that feature. It is good, but not for me.
    Thanks.

  2. moshu
    Member
    Posted 6 years ago #

    Don't use the visual thing. Disable it for good. (admin > Users > Your profile)

  3. sanis
    Member
    Posted 6 years ago #

    really nice idea ;) thanks.

  4. halfloaded
    Member
    Posted 6 years ago #

    Is there another way to disable this "feature" in TinyMCE?

Topic Closed

This topic has been closed to new replies.

About this Topic