WordPress.org

Ready to get started?Download WordPress

Forums

NS Cloner - Site Copier
[resolved] Cloning almost completes, but not quite (5 posts)

  1. msauers
    Member
    Posted 1 year ago #

    I installed this plugin and it almost seems to work. When I click the button to generate the clone I get a blank page as a result. However, the newly cloned site does exist if I go to it. However, it seems to have cloned everything except for a single table for my calendar plugin. (http://wordpress.org/extend/plugins/calendar/)

    Specifically,
    [17-Apr-2013 08:47:03 America/Denver] WordPress database error Table 'wpnelibraries.wp_84_calendar' doesn't exist for query SELECT * FROM wp_84_calendar ORDER BY event_begin DESC made by do_action('toplevel_page_calendar'), call_user_func_array, edit_calendar, wp_events_display_list

    We can just manually create the table in question but I thought you might like to know of this.

    We're running on IIS if that matters.

    http://wordpress.org/extend/plugins/ns-cloner-site-copier/

  2. Never Settle
    Member
    Plugin Author

    Posted 1 year ago #

    Hi! Thanks for the heads up. Often a blank page at the end of a clone operation means that it didn't completely finish.

    We've seen this happen once in a while when the file copy fails or other reasons.

    If you'd like us to look into it further you can send your cloner log file(s) to us here:
    http://neversettle.it/support-and-feedback/

    At the end of the cloning you should get a status with the stats on what was accomplished. We can often tell where it's breaking and why from looking at the logs. They are in the logs directory under the ns-cloner plugin directory.

  3. Never Settle
    Member
    Plugin Author

    Posted 11 months ago #

    Wanted to update this thread as we found the fix to this finally and have updated the available version to 2.1.4.6. This turned out to be a bug with that caused a conflict with some plugins that have their own tables in the database. This is now fixed. Thanks!

  4. msauers
    Member
    Posted 11 months ago #

    Thanks for the update. We've updated the plugin on our system and ran it this morning to create a new site. Everything worked as expected including the tables from the calendar plugin that had been previously absent. Thanks!

  5. Never Settle
    Member
    Plugin Author

    Posted 11 months ago #

    Right on! Thanks for confirming the fix!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags