WordPress.org

Ready to get started?Download WordPress

Forums

Client Broke CSS No Styles Applied (5 posts)

  1. hsifhtiwsnur
    Member
    Posted 2 years ago #

    My client somehow broke their CSS in WordPress. Now no styles are applied.

    Both the original Twenty Ten styles and my Twenty Ten Child theme styles are intact on the host server, they just aren't being applied. The client has no idea what they changed other than it was in WordPress and not their host.

    Please use
    http://backwardstext.com/
    to reverse the URL so search engines do not index it from this post.
    /moc.llirgdnarabesuoherehw.www//:ptth

    Thanks.

  2. hsifhtiwsnur
    Member
    Posted 2 years ago #

    P.S. I inspected the site with Firebug and it says no styles are applied.

  3. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    Both the original Twenty Ten styles and my Twenty Ten Child theme styles are intact on the host server

    wrong ...

    look into the lines at the start of style.css of Twenty Ten Child;

    for instance, there is an abruptly broken line with:

    @import url("../twentyten/style.css

    if your client is likely to break things, consider to keep a backup copy of their site in your files.

  4. hsifhtiwsnur
    Member
    Posted 2 years ago #

    I fixed

    @import url("../twentyten/style.css

    but the site is still broken.

    The client says she was in WordPress and changed something, but she doesn't know what.

    I'll have to work it more later.

  5. hsifhtiwsnur
    Member
    Posted 2 years ago #

    The client was wrong. She broke the Child theme on the host server, not a setting in WordPress. I have re-activated Twenty Ten which has made the site look close to what it should be and will have to fix the Child theme with Firebug.

Topic Closed

This topic has been closed to new replies.

About this Topic