WordPress.org

Ready to get started?Download WordPress

Forums

Clicking on Post Title displays Web Host (i.e. Not Good) (4 posts)

  1. graham-h
    Member
    Posted 6 years ago #

    Hi all,

    I'm 2 days a newbie to WordPress...now I have a first problem that needs your more experienced help (can't find a solution by searching the site).

    I've got test posts displaying (http://www.orchidians.com/blog), but when I click on the clickable link title, to go into one of the posts, it displays my Hosting account (Hostica.com) with a blasted 'Error 404' page showing.

    This didn't happen a few days ago... While I'm not 100% sure, I think it might have something to do with a change to the Permalink structure. I changed it to Custom and just have the line /%postname% in that field.

    What's your opinion on this?

    Thanks,

    Graham.

  2. graham-h
    Member
    Posted 6 years ago #

    It's the Permalinks that's the problem...

    It seems any option other than default sends people to the Error 404 page on Hostica.

    Can someone help with sorting this out, please?

    Thanks,

    Graham.

  3. graham-h
    Member
    Posted 6 years ago #

    ...

  4. Ivovic
    Member
    Posted 6 years ago #

    how many times do you need to bump a 1-hour old thread? especially when there is a response to you in the OTHER thread on the same topic?

    talk to your host about mod_rewrite... it must be available for pretty permalinks to work.

Topic Closed

This topic has been closed to new replies.

About this Topic