WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] clicking on navi page but content does not change ;-( (5 posts)

  1. ittc4outback
    Member
    Posted 4 years ago #

    Hi.
    I am a very new user to word press. I have setup my website and all was running fine until 10 min ago.

    This afternoon I installed 'Wordpress Newsletter subscription Opt-in for SendBlaster' and believe still after installation and activation all was good.

    Only know when I was going to show a friend of mine I noticed that I always receive the same content page (... The business). If i go to the backend and edit the various pages, to correct content is there. But if I preview I again get only the one webpage.

    I have deactivated 'Wordpress Newsletter subscription Opt-in for SendBlaster' but still same error.

    Help!

    Thank you
    Ollie

  2. Nile Flores
    Member
    Posted 4 years ago #

    Are there any other plugins that you have installed?

  3. ittc4outback
    Member
    Posted 4 years ago #

    Hello blondishnet

    No. I only changed the title at the top from 'Random Quotes' to 'Words of Wisdom'.

  4. ittc4outback
    Member
    Posted 4 years ago #

    One more thing which I find is strange:
    If I click on the Training or Consulting link within the 'Business' page, I get to both pages.
    Hmmmm. Only the links in the Navipage seem not to work....

  5. Nile Flores
    Member
    Posted 4 years ago #

    Very strange. I am wondering if you are having an htaccess issue. If you have not altered the Kubrick theme files... you should not be having a problem.

    Try going to your WordPress Admin Panel and look for on your left sidebar, Settings and then Permalinks.

    Set your permalinks to /%postname%/

    If you have to physically edit your permalink structure in your htacess... that might be.

    However, this is a little strange since you are using the Kubrick default theme. I might suggest using another default layout and seeing if you are still having problems.

    Otherwise, I am not sure if it is the host.

Topic Closed

This topic has been closed to new replies.

About this Topic