WordPress.org

Ready to get started?Download WordPress

Forums

Picasa and Google Plus Express
Clicking "Image" do not switch to "Gallery" (6 posts)

  1. wildfisher
    Member
    Posted 1 year ago #

    Hi!
    Thanks for great plugin, it's really nice.
    The only problem: I can not select several images for "Gallery" display according to FAQ instruction:
    "#2 - Manually select the photos (and optionally their sort order).

    This is done while browsing an album's photos, click the "Image" button. After clicking the "Image" button, it will switch to "Gallery" indicating that any photos selected this time will be inserted into the post in "Gallery" format using the default blog thumbnail size."

    In my case,when I click the "Image" button it do not switch to "Gallery" and remains "Image". What can cause this? Do I need some special setting set?

    http://wordpress.org/extend/plugins/picasa-express-x2/

  2. Amorous Eyes
    Member
    Posted 8 months ago #

    After clicking the "Image" button, it will switch to "Gallery" indicating that any photos selected this time will be inserted into the post in "Gallery" format using the default blog thumbnail size."

    Having the exact same problem.

    The 'Image' button does not change to 'Album' and simply adding several images from one album will not create a gallery and each image will be "1 of 1".

    Edit: Plugin authors gjanes and wott have not been active for 5 and 10 months respectively, so I'm hoping the community will be able to help out here.

  3. Amorous Eyes Per the forum welcome please post your own topic.

    http://wordpress.org/support/plugin/picasa-express-x2#postform

  4. nicoblog
    Member
    Posted 7 months ago #

    Why to make a new thread for exact same topic?
    isn't that the point of forums?

    You guys are weird here at wordpress.org...

  5. Andrew
    Forum Moderator
    Posted 7 months ago #

    You make new threads to discuss your issues, so that posts in threads are focused on providing support and not discussing the same issue.

    Also keep in mind that these are support forums, so if your post doesn't contribute towards the solution then you shouldn't post at all.

    I can only see posting a "me too" comment useful for consoling the person with the original issue that they're not alone, or to bump the thread. Neither really help.

    And please don't name-call.

  6. wildfisher
    Member
    Posted 7 months ago #

    I think that if the problem is the same there is no need to start new separate topic. Better post here to convince author that the problem really exists and it's not one ocassional problem of one man.
    Unfortunately in our case this will not help because authors do not care.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.