WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] clean reinstall to avoid login problems? (4 posts)

  1. jessolicious
    Member
    Posted 8 years ago #

    i just installed wp this morning and had it up and running, but ended up reinstalling it because i had tinkered too much with one of the files.

    however, on the second reinstall i attempted to login with my new password and received the message "Your session has expired." i cleared my cookies and cache and tried again with the same result.

    i tried another reinstall, making sure i had deleted and recreated the old directory and deleted the files from my server before uploading the files again. once i made it through the setup to the login i encountered the same problem.

    does anyone know either how i can fix this or how i can go about doing a clean reinstallation of wp?

    thanks a lot!

    note:
    i also tried to use the old password from my first install, but it was incorrect. when i hit the "lost your password" button and entered in my info (id: "admin" + email) i was not emailed a password. hmm..

  2. FruitFly
    Member
    Posted 8 years ago #

    Are you using the same database each time? If so, you might want to think about deleting the one that's there (assuming WP is the only thing using the DB, creating a new one, and installing to that new one.

    Or if you're comfortable in phpMyAdmin, drop all of the WP tables in the DB, and start over after wiping.

  3. IronMac
    Member
    Posted 8 years ago #

    I'm having the exact same problem! I made a mistake in doing the upgrade to 2.0.2 by simply dumping the new folder on top of the old folder. I guess I was too tired.

    Anyways, twice I started from scratch. I deleted the "blog" folder and used phpMyAdmin to "drop" the "wordpress" database. I then installed a new "blog" folder and created a brand-new "wordpress" database.

    Should I try again with the 2.0.1 version? I still have that downloaded file. Any assist would be greatly appreciated. Thanks!

  4. IronMac
    Member
    Posted 8 years ago #

    Ok, I have solved this problem! If you are using Firefox 1.5.0.1, you must clear your cache and your history in your preferences. I don't know why but this seems to work.

    Good luck!

Topic Closed

This topic has been closed to new replies.

About this Topic