WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Chrome bug with flexslider plugin (4 posts)

  1. IASR
    Member
    Posted 1 year ago #

    Hi.

    I am trying to troubleshoot a strange bug when accessing this site via chrome. The content slider, powered by flexslider initializes but will not respond to clicks when attempting to change the active slide via the navigation thumbnails. However, it works fine in Safari, Firefox, and even...dare I say it...IE.

    Here's the code making the call: http://pastebin.com/4gL3jT2b

    Any ideas would be greatly appreciated.

  2. lildragn
    Member
    Posted 1 year ago #

    I'm currently having the same issue with my site http://videogame-art.com and there's also a host of other sites that are encountering this issue with Chrome PC. iOS seems to work fine and I haven't tested the MacOs version of Chrome yet.

    Currently using Chrome 25.0.1364.152 m

    Any ideas?

  3. VeraCotuna
    Member
    Posted 1 year ago #

    I'm having the same issue with flexslider. It works in every browser except chrome.

  4. IASR
    Member
    Posted 1 year ago #

    A bit more poking around has revealed this to be an issue with Chrome: https://github.com/woothemes/FlexSlider/issues/519

    This makes sense, as I am on a tablet-enabled laptop with touch support.

    A quick & dirty fix is to use the dev branch: https://github.com/woothemes/FlexSlider/tree/develop

    The touch issue seems to have been sorted out, and I am not having any problems: http://iamshawnrice.com/demo/handcrafted/

    The main point to be taken from this, the woo themes devs are aware of the issue and will be remedying it soon.

Topic Closed

This topic has been closed to new replies.

About this Topic