WordPress.org

Ready to get started?Download WordPress

Forums

chrome adds "fi" to whitespace?? (4 posts)

  1. dustinrambo
    Member
    Posted 2 years ago #

    in chrome, and as far as i can ascertain only chrome, in random spots the characters "fi" appear juxtaposed over my existing text. i have double checked the html and css and cannot find a fix, much less a cause.

    5 paragraphs down on this page you will see what i mean in chrome.

    has anyone ever experienced this?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. dustinrambo
    Member
    Posted 2 years ago #

    esmi, yes i've tried resetting and deactivating the plugins, didn't do anything but reset a few settings.

    on my homepage there is also the unrecognized character symbol showing up where there should be spaces. the randomness of this is baffling me

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    What about switching to Twenty Eleven?

Topic Closed

This topic has been closed to new replies.

About this Topic