WordPress.org

Ready to get started?Download WordPress

Forums

Choco CSS descrip. font color broken (7 posts)

  1. Bijou
    Member
    Posted 3 years ago #

    Ok - nice updated theme... but can't change the color of the header.description (tag line) to anything away from grey!

    I have inserted a background picture and that's why it now matters, because you can't read it. I would like to change it to white #ffffff
    and I HAVE in the style.css, but it will not change.

    I changed it just fine before I updated to the latest version of the template... (but then I couldn't find where to control the Blog title color - the update fixed that for me).

    So I went back to the css after the template update to change the tag line (description) to white and it will not.

    #header { padding-top: 30px; height: 85px; position: relative; z-index: 100; }
    #header .description { font-size: 16px; line-height: 1; text-transform: uppercase; color: #ffffff; padding-top: 5px; }
    #header .description a { color: #ffffff; text-decoration: none; }

    I can change the size of the text no problem, just on the color... very weird.

    Where is that being over-ridden? I noticed the update included a color theme control in the CHOCO OPTIONS... so I suspect that has something to do with it.

    Help please...

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of specific help.

  3. Bijou
    Member
    Posted 3 years ago #

    Ok - the directory is locked down and the contents are not public. But here is a screen shot of the upper left-hand corner of the blog.

    The title is 'the workshop', and right under it is
    the tag line 'of Kerry and Lisa' - this is almost invisible because of the grey coloring, WHICH will not change even though the css modified as above.

    The screen shot here

  4. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    I'm sorry but a screenshot is of no use. We'd need access to the live site to try and track down the CSS issue.

  5. dkristine
    Member
    Posted 3 years ago #

    try adding !important before the semicolon and after the color in your stylesheet.

    color: #fff !important;

    And make sure you are editing the correct stylesheet and class :P

  6. Bijou
    Member
    Posted 3 years ago #

    Thanks dkristine!

    That did it. Much appreciated.

  7. dkristine
    Member
    Posted 3 years ago #

    :)

Topic Closed

This topic has been closed to new replies.

About this Topic