WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] chinese translations for events manager plugin (8 posts)

  1. omegacoder
    Member
    Posted 1 year ago #

    does anyone have a copy of the events manager plugin Chinese .po, .mo files I can use for my website. my subsite is in Chinese (Mandarin). If anyone can offer this, it would make my life alot easier, my current translation files are only partial and incomplete. thanks!

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 1 year ago #

    maybe this will help -> http://wordpress.org/support/topic/plugin-events-manager-translation-to-chinese?replies=12

    also, have you tried version 5.3 ?

  3. omegacoder
    Member
    Posted 1 year ago #

    thanks.

    no i havent tried 5.3 version. does it contain the chinese translation files that I need?

  4. omegacoder
    Member
    Posted 1 year ago #

    also the link you recommend, it only lead to a partial chinese translation.

  5. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    5.3 fully translated, if you mean the cn_ZH file.

  6. omegacoder
    Member
    Posted 1 year ago #

    thanks, I've just updated events manager to version 5.3 without problems. I've checked the .po file and indeed the translations are done.

    Problem is: some of events manager parts are still in English. actually the same text as before.

    I'm focusing on the add new events page i.e.

    http://www.mywebsite.com/cn/members/admin/events/my-events/?action=edit

    at first thought, I don't know what to do. what could be causing this? you know, my system isn't recognising the new .po, .mo files

  7. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    which bits specifically (maybe a screenshot?)

    it could be that the lines aren't marked to be translated.

    if your system isn't recognizing the files make sure your WPLANG is correct in wp-config.php, it should work fine.

  8. omegacoder
    Member
    Posted 1 year ago #

    I found that the problem was with using qTranslate, as there was some conflicts. I fixed thid and posted solution in another post earlier on. thanks for you help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.