WordPress.org

Ready to get started?Download WordPress

Forums

Post date logo (10 posts)

  1. TonyWilliams
    Member
    Posted 8 months ago #

    I'm using Childishly Simple theme. If you have a look at my test site here http://www.wordpresstest.thecapitalpartnership.co.uk and click on Forthcoming Events in the right hand side sidebar you will go to a list of posts. Click on any of the posts listed and it will take you to the original post. The date logo in the top left hand corner looks wrong, eg the month is barely visible.

    Does anyone know why this is happening?
    Thanks
    Tony

  2. Stenaker
    Member
    Posted 8 months ago #

    Hi Tony. im new to wordpress but i guess i know what you have to do.

    In your style.css change -line 391- to: "line height: 6px" then:
    change line 382 to"width: 35px" here u r everthn looks great. Hope it works for u and this is what u asked for.

    Anton.

  3. TonyWilliams
    Member
    Posted 8 months ago #

    Thanks for that suggestion. I'm using a Child theme so I amended the Child css file by adding the following:
    span.post-month{
    color:#4346C0;
    display:block;
    font-size:14px;
    font-weight:bold;
    line-height:6px;
    }

    p.post-date{
    background:transparent url( images/theme-icons.png ) left top no-repeat;
    float:left;
    height:50px;
    margin:10px 20px 0 0;
    text-align:center;
    width:35px;
    z-index:20;
    }

    I changed the colour of the month to blue so that it would show against a white background but unfortunately the icon has disappeared.

    You can see how it looks by repeating the process to view that I outlined in my previous post

    Any ideas?
    Thanks
    Tony

  4. Stenaker
    Member
    Posted 8 months ago #

    Well, i believe that the reason in line 144 which is:

    "background: url("images/theme-icons.png") no-repeat scroll left top rgba(0, 0, 0, 0);"
    this: "no-repeat scroll left top" there's smth that makes your icon disappear. Just remove it or add any letter to that line or number and icon appear again. like - "background: url("images/theme-icons.png") 1 no-repeat scroll left top rgba(0, 0, 0, 0);"

    To me it seems the only reason why it disappeared.
    Im sorry for non-prof. help but it works.

    Hope it work for you!
    Anton.

  5. TonyWilliams
    Member
    Posted 8 months ago #

    Thanks Anton that looks fine now! Having said that I can see a couple of small lines(?) underneath the logo, they're not too obvious but wondered whether you could spot what they were?

    Once again many thanks, really appreciate your help.
    Tony

  6. Stenaker
    Member
    Posted 8 months ago #

    If i got you right, this line could be caused by your icon over there: wp-content/themes/childishly-simple/images/theme-icons.png

    Just edit it in any image editor to remove these lines or take my version http://speedy.sh/7Xeft/theme-icons.png without "thinking cloud" or whatever it named like and replace it with original. In my opinion shadow line right underneath the date-icon looks good!

    This is the screenshot that compares icons - http://prntscr.com/292s5v

    I hope that would work for you!
    Don't forget to make a backup file of your icon.

    Anton

  7. TonyWilliams
    Member
    Posted 8 months ago #

    Thanks Anton, I'll try that over the weekend!
    Thanks again, really appreciate your help!
    Tony

  8. Stenaker
    Member
    Posted 8 months ago #

    You are welcome !

    Write back to inform whether you had success or not.

    Have a good weekind

    Anton.

  9. Stenaker
    Member
    Posted 8 months ago #

    weekEnd..)

  10. If that doesn't work out over the weekEnd then consider posting this in that theme's dedicated sub-forum.

    http://wordpress.org/support/theme/childishly-simple#postform

Reply

You must log in to post.

About this Topic

Tags

No tags yet.